Average Speed

Go down

Average Speed Empty Average Speed

Post by crozier on Mon Feb 26, 2018 8:18 pm

I have a 2016 Vitara SZ5. Why does my average speed always read 29 MPH on the dashboard display for trip info? I can reset the trip info for trip A on the motorway and drive for 100 miles at 70 MPH, but the average speed is still shown as 29 MPH. The average MPG seems correct as does the range but the average speed is fixed.

I had a service performed in Jan 2018 when the software was ugraded

Weird! What a Face

crozier

Posts : 49
Join date : 2016-12-31

http://www.croziergreen.com

Back to top Go down

Average Speed Empty Re: Average Speed

Post by michomauricio on Tue Feb 27, 2018 5:08 am

Same problem here, but mine always reads an average of 36 KMH.
michomauricio
michomauricio

Posts : 36
Join date : 2017-07-12

Back to top Go down

Average Speed Empty Re: Average Speed

Post by STDI on Tue Feb 27, 2018 7:12 am

You have to reset it. Hold the right pin down when the average speed is shown.

STDI

Posts : 190
Join date : 2017-04-15
Location : Sweden

Back to top Go down

Average Speed Empty Re: Average Speed

Post by crozier on Tue Feb 27, 2018 8:04 pm

STDI wrote:You have to reset it. Hold the right pin down when the average speed is shown.

Cool. Thanks for that, I just assumed resetting the trip counter also reset the average speed.

crozier

Posts : 49
Join date : 2016-12-31

http://www.croziergreen.com

Back to top Go down

Average Speed Empty Re: Average Speed

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum